Patrick Williams | 92b42cb | 2022-09-03 06:53:57 -0500 | [diff] [blame] | 1 | SUMMARY = "Twitter for Python" |
| 2 | DESCRIPTION = "Python module to support twitter API" |
| 3 | |
| 4 | LICENSE = "MIT" |
| 5 | LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=9;endline=9;md5=8227180126797a0148f94f483f3e1489" |
| 6 | |
| 7 | SRC_URI[sha256sum] = "310193775d7fc381abd6f37021a9af27f7e9edfcce5ec51bd73ea5f30c21fa61" |
| 8 | |
| 9 | PYPI_PACKAGE = "tweepy" |
| 10 | |
| 11 | inherit pypi setuptools3 |
| 12 | |
| 13 | RDEPENDS:${PN} += "\ |
| 14 | ${PYTHON_PN}-pip \ |
| 15 | ${PYTHON_PN}-pysocks \ |
| 16 | ${PYTHON_PN}-requests \ |
| 17 | ${PYTHON_PN}-requests-oauthlib \ |
| 18 | ${PYTHON_PN}-six \ |
| 19 | " |