Andrew Geissler | 82c905d | 2020-04-13 13:39:40 -0500 | [diff] [blame] | 1 | SUMMARY = "ALSA topology configuration files" |
| 2 | HOMEPAGE = "https://alsa-project.org" |
| 3 | BUGTRACKER = "https://alsa-project.org/wiki/Bug_Tracking" |
| 4 | LICENSE = "BSD-3-Clause" |
| 5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=20d74d74db9741697903372ad001d3b4" |
| 6 | |
Andrew Geissler | 4ed12e1 | 2020-06-05 18:00:41 -0500 | [diff] [blame] | 7 | SRC_URI = "https://www.alsa-project.org/files/pub/lib/${BP}.tar.bz2" |
| 8 | SRC_URI[sha256sum] = "b472d6b567c78173bd69543d9cffc9e379c80eb763c3afc8d5b24d5610d19425" |
Andrew Geissler | 82c905d | 2020-04-13 13:39:40 -0500 | [diff] [blame] | 9 | |
| 10 | inherit allarch |
| 11 | |
| 12 | do_install() { |
| 13 | install -d ${D}/usr/share/alsa |
| 14 | cp -r ${S}/topology ${D}/usr/share/alsa |
| 15 | } |
| 16 | |
| 17 | PACKAGES = "${PN}" |
| 18 | |
| 19 | FILES_${PN} = "*" |