Patrick Williams | f1e5d69 | 2016-03-30 15:21:19 -0500 | [diff] [blame] | 1 | SUMMARY = "Error Test case that fails on do_compile" |
2 | DESCRIPTION = "This generates a compile time error to be used to for testing." | ||||
3 | LICENSE = "MIT" | ||||
4 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420" | ||||
5 | |||||
6 | INHIBIT_DEFAULT_DEPS = "1" | ||||
7 | EXCLUDE_FROM_WORLD = "1" | ||||
8 | |||||
9 | do_compile() { | ||||
10 | bbfatal "Failing as expected."; | ||||
11 | } |