Willy Tu | b7f2207 | 2021-06-24 17:59:46 -0700 | [diff] [blame^] | 1 | |
2 | python() { | ||||
3 | # Instead of using BB_ENV_EXTRAWHITE, we can get info from the | ||||
4 | # shell environment this way. | ||||
5 | origenv = d.getVar("BB_ORIGENV", False) | ||||
6 | memo = origenv.getVar("BUILD_MEMO", False) | ||||
7 | if memo: | ||||
8 | d.setVar('BUILD_MEMO', memo) | ||||
9 | } | ||||
10 | |||||
11 | OS_RELEASE_FIELDS_append = " BUILD_MEMO" |