blob: 33d434afb59be2aee190d8c9bb5fa3370a364b48 [file] [log] [blame]
Willy Tub7f22072021-06-24 17:59:46 -07001
2python() {
3 # Instead of using BB_ENV_EXTRAWHITE, we can get info from the
4 # shell environment this way.
5 origenv = d.getVar("BB_ORIGENV", False)
6 memo = origenv.getVar("BUILD_MEMO", False)
7 if memo:
8 d.setVar('BUILD_MEMO', memo)
9}
10
11OS_RELEASE_FIELDS_append = " BUILD_MEMO"