blob: fcbd29050e0e281b944f5a2d25090990d6301e2a [file] [log] [blame]
Andrew Geissler82c905d2020-04-13 13:39:40 -05001SUMMARY = "Invoke py.test as distutils command with dependency resolution"
2LICENSE = "MIT"
Andrew Geissler97771a32021-03-05 15:23:11 -06003LIC_FILES_CHKSUM = "file://LICENSE;md5=7a7126e068206290f3fe9f8d6c713ea6"
Andrew Geissler82c905d2020-04-13 13:39:40 -05004
William A. Kennington IIIb95905d2021-06-02 12:40:56 -07005SRC_URI[sha256sum] = "0fce5b8dc68760f353979d99fdd6b3ad46330b6b1837e2077a89ebcf204aac91"
Andrew Geissler82c905d2020-04-13 13:39:40 -05006
7inherit pypi setuptools3
8
9DEPENDS += " \
10 ${PYTHON_PN}-setuptools-scm-native"
11
12RDEPENDS_${PN} = "${PYTHON_PN}-py ${PYTHON_PN}-setuptools ${PYTHON_PN}-debugger ${PYTHON_PN}-json \
13 ${PYTHON_PN}-io"
14
15BBCLASSEXTEND = "native nativesdk"