Brad Bishop | eb610d6 | 2019-09-09 14:57:03 -0400 | [diff] [blame] | 1 | require qemu-xilinx-native.inc |
| 2 | |
| 3 | EXTRA_OECONF_append = " --target-list=${@get_qemu_system_target_list(d)}" |
| 4 | |
| 5 | PACKAGECONFIG ??= "fdt alsa kvm" |
| 6 | |
| 7 | PACKAGECONFIG_remove = "${@'kvm' if not os.path.exists('/usr/include/linux/kvm.h') else ''}" |
| 8 | |
| 9 | DEPENDS += "pixman-native qemu-xilinx-native" |
| 10 | |
| 11 | do_install_append() { |
| 12 | # The following is also installed by qemu-native |
| 13 | rm -f ${D}${datadir}/${BPN}/trace-events-all |
| 14 | rm -rf ${D}${datadir}/${BPN}/keymaps |
| 15 | } |
| 16 | |