Brad Bishop | d7bf8c1 | 2018-02-25 22:55:05 -0500 | [diff] [blame] | 1 | inherit pypi setuptools3 |
| 2 | require python-twisted.inc |
| 3 | |
Brad Bishop | d7bf8c1 | 2018-02-25 22:55:05 -0500 | [diff] [blame] | 4 | FILES_${PN}-core_append += " \ |
| 5 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/__pycache__ \ |
| 6 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/python/__pycache__/*pyc \ |
| 7 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/__init__*.pyc \ |
| 8 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/notestplugin*.pyc \ |
| 9 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/testplugin*.pyc \ |
| 10 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_ftp*.pyc \ |
| 11 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_inet*.pyc \ |
| 12 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_manhole*.pyc \ |
| 13 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_portforward*.pyc \ |
| 14 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_socks*.pyc \ |
| 15 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_telnet*.pyc \ |
| 16 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_trial*.pyc \ |
| 17 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_core*.pyc \ |
| 18 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_qtstub*.pyc \ |
| 19 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_reactors*.pyc \ |
| 20 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/cred*.pyc \ |
| 21 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/dropin*.cache \ |
| 22 | " |
| 23 | |
| 24 | FILES_${PN}-names_append = " \ |
| 25 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_names*.pyc \ |
| 26 | " |
| 27 | |
| 28 | FILES_${PN}-news_append = " \ |
| 29 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_news*.pyc \ |
| 30 | " |
| 31 | |
| 32 | FILES_${PN}-protocols_append += " \ |
| 33 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/protocols/__pycache__/*pyc \ |
| 34 | " |
| 35 | |
| 36 | FILES_${PN}-conch_append = " \ |
| 37 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_conch*.pyc \ |
| 38 | " |
| 39 | |
| 40 | FILES_${PN}-lore_append = " \ |
| 41 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_lore*.pyc \ |
| 42 | " |
| 43 | FILES_${PN}-mail_append = " \ |
| 44 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_mail*.pyc \ |
| 45 | " |
| 46 | |
| 47 | FILES_${PN}-web_append = " \ |
| 48 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_web*.pyc \ |
| 49 | " |
| 50 | |
| 51 | FILES_${PN}-words_append = " \ |
| 52 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_words*.pyc \ |
| 53 | " |
| 54 | |
| 55 | FILES_${PN}-flow_append = " \ |
| 56 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_flow*.pyc \ |
| 57 | " |
| 58 | |
| 59 | FILES_${PN}-pair_append = " \ |
| 60 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_pair*.pyc \ |
| 61 | " |
| 62 | |
| 63 | FILES_${PN}-runner_append = " \ |
| 64 | ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_runner*.pyc \ |
| 65 | " |