Brad Bishop | c342db3 | 2019-05-15 21:57:59 -0400 | [diff] [blame^] | 1 | SUMMARY = "PIP is a tool for installing and managing Python packages" |
| 2 | HOMEPAGE = "https://pip.pypa.io/" |
| 3 | LICENSE = "MIT & LGPL-2.1" |
| 4 | LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=8ba06d529c955048e5ddd7c45459eb2e" |
| 5 | |
| 6 | SRC_URI[md5sum] = "22e3726252b492ce24312c2b43d0127f" |
| 7 | SRC_URI[sha256sum] = "d9137cb543d8a4d73140a3282f6d777b2e786bb6abb8add3ac5b6539c82cd624" |
| 8 | |
| 9 | inherit pypi setuptools |
| 10 | |
| 11 | # Since PIP is like CPAN for PERL we need to drag in all python modules to ensure everything works |
| 12 | RDEPENDS_${PN}_class-target = "python-modules python-distribute python-misc" |
| 13 | |
| 14 | BBCLASSEXTEND = "native nativesdk" |