Andrew Geissler | a2681d9 | 2020-10-16 10:17:07 -0500 | [diff] [blame] | 1 | SUMMARY = "A Python implementation of John Gruber's Markdown." |
| 2 | LICENSE = "BSD-3-Clause" |
| 3 | LIC_FILES_CHKSUM = "file://LICENSE.md;md5=745aaad0c69c60039e638bff9ffc59ed" |
| 4 | |
| 5 | inherit pypi setuptools3 |
| 6 | |
| 7 | PYPI_PACKAGE = "Markdown" |
Andrew Geissler | 97771a3 | 2021-03-05 15:23:11 -0600 | [diff] [blame] | 8 | SRC_URI[sha256sum] = "31b5b491868dcc87d6c24b7e3d19a0d730d59d3e46f4eea6430a321bed387a49" |
Andrew Geissler | a2681d9 | 2020-10-16 10:17:07 -0500 | [diff] [blame] | 9 | |
| 10 | BBCLASSEXTEND = "native" |
| 11 | |
| 12 | RDEPENDS_${PN} += "${PYTHON_PN}-logging ${PYTHON_PN}-setuptools" |