Andrew Geissler | eff2747 | 2021-10-29 15:35:00 -0500 | [diff] [blame] | 1 | SUMMARY = "Python humanize utilities" |
| 2 | HOMEPAGE = "http://github.com/jmoiron/humanize" |
| 3 | SECTION = "devel/python" |
| 4 | |
| 5 | LICENSE = "MIT" |
| 6 | LIC_FILES_CHKSUM = "file://LICENCE;md5=4ecc42519e84f6f3e23529464df7bd1d" |
| 7 | |
| 8 | SRC_URI[sha256sum] = "5ec1a66e230a3e31fb3f184aab9436ea13d4e37c168e0ffc345ae5bb57e58be6" |
| 9 | |
| 10 | inherit pypi setuptools3 |
| 11 | |
| 12 | DEPENDS += "\ |
| 13 | ${PYTHON_PN}-setuptools-scm-native \ |
| 14 | " |
| 15 | |
| 16 | RDEPENDS:${PN} += "\ |
| 17 | ${PYTHON_PN}-datetime \ |
| 18 | ${PYTHON_PN}-setuptools \ |
| 19 | " |
| 20 | |
| 21 | BBCLASSEXTEND = "native nativesdk" |