Andrew Geissler | eff2747 | 2021-10-29 15:35:00 -0500 | [diff] [blame] | 1 | SUMMARY = "Library for Python 3.6+ to communicate with the Google Chromecast." |
| 2 | HOMEPAGE = "https://github.com/balloob/pychromecast" |
| 3 | LICENSE = "MIT" |
| 4 | LIC_FILES_CHKSUM = "file://LICENSE;md5=b1dbd4e85f47b389bdadee9c694669f5" |
| 5 | |
| 6 | SRC_URI[sha256sum] = "a1d6807ae0fc455aaeecd2def87c31bb86679a2920cacfa7910db9c9db5085d4" |
| 7 | |
| 8 | PYPI_PACKAGE = "PyChromecast" |
| 9 | |
| 10 | inherit pypi setuptools3 |
| 11 | |
| 12 | RDEPENDS:${PN} += " \ |
| 13 | ${PYTHON_PN}-logging \ |
| 14 | ${PYTHON_PN}-zeroconf \ |
| 15 | ${PYTHON_PN}-json \ |
| 16 | ${PYTHON_PN}-requests \ |
| 17 | ${PYTHON_PN}-protobuf \ |
| 18 | " |