Andrew Geissler | c87764f | 2020-06-27 00:16:32 -0500 | [diff] [blame] | 1 | SUMMARY = "YAML parser/emitter that supports roundtrip preservation of comments, seq/map flow style, and map key order." |
| 2 | AUTHOR = "Anthon van der Neut" |
| 3 | |
| 4 | LICENSE = "MIT" |
| 5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=60afc0a1bb0501c0c555cabe78bba022" |
| 6 | |
| 7 | PYPI_PACKAGE = "ruamel.yaml" |
| 8 | |
| 9 | inherit pypi setuptools3 |
| 10 | |
| 11 | SRC_URI[md5sum] = "02774e7ed3273b3d8eee6c08326b91c4" |
| 12 | SRC_URI[sha256sum] = "099c644a778bf72ffa00524f78dd0b6476bca94a1da344130f4bf3381ce5b954" |
| 13 | |
| 14 | do_install_prepend() { |
| 15 | export RUAMEL_NO_PIP_INSTALL_CHECK=1 |
| 16 | } |