blob: 4b3138eee8b4cb96f937f09419a782940b2b9f9e [file] [log] [blame]
William A. Kennington IIIf89db262021-03-23 22:59:10 -07001SUMMARY = "Google NCSI daemon"
2DESCRIPTION = "Google NCSI daemon."
3GOOGLE_MISC_PROJ = "kcsbridge"
4
5require ../google-misc/google-misc.inc
6
7inherit systemd
8
9DEPENDS += " \
10 fmt \
11 sdbusplus \
12 sdeventplus \
13 stdplus \
14"
15
16SYSTEMD_SERVICE_${PN} += "kcsbridge@.service"