blob: c138822400bd8e049e1b1d2ea6eb38eda3b3e98a [file] [log] [blame]
Andrew Geissler82c905d2020-04-13 13:39:40 -05001SUMMARY = "passive checker of Python programs"
2HOMEPAGE = "https://github.com/dreamhost/cliff"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://README.rst;md5=5127315117a8561a1504343d59620647"
5
6SRC_URI[md5sum] = "a0f71a15724e553c46e03ba5ed56703c"
7SRC_URI[sha256sum] = "d976835886f8c5b31d47970ed689944a0262b5f3afa00a5a7b4dc81e5449f8a2"
8
9inherit pypi setuptools3
10
11RDEPENDS_${PN} += " \
12 ${PYTHON_PN}-prettytable \
13 ${PYTHON_PN}-cmd2 \
14 ${PYTHON_PN}-pyparsing"
15
16BBCLASSEXTEND = "native nativesdk"