blob: 3ea5d6b15e799a21f5071d11871e94f012f90731 [file] [log] [blame]
PKLee-Quanta0227ac32018-12-22 09:28:33 +08001SUMMARY = "F0B IPMI to DBus Inventory mapping."
2PR = "r1"
3LICENSE = "Apache-2.0"
Brad Bishop07d2b9d2019-09-13 13:04:22 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
PKLee-Quanta0227ac32018-12-22 09:28:33 +08005
PKLee-Quanta0227ac32018-12-22 09:28:33 +08006inherit phosphor-ipmi-fru
Peter Foley007aa792022-02-09 15:29:42 +00007inherit native
PKLee-Quanta0227ac32018-12-22 09:28:33 +08008
9SRC_URI += "file://config.yaml"
10
11PROVIDES += "virtual/phosphor-ipmi-fru-inventory"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${config_datadir}
17 install -d ${DEST}
18 install config.yaml ${DEST}
19}