Patrick Williams | d849ec7 | 2016-08-17 14:59:38 -0500 | [diff] [blame^] | 1 | IMAGE_FEATURES += "ssh-server-openssh package-management" |
| 2 | EXTRA_IMAGE_FEATURES = "tools-debug debug-tweaks" |
| 3 | |
| 4 | IMAGE_INSTALL = "\ |
| 5 | ${CORE_IMAGE_BASE_INSTALL} \ |
| 6 | ${ROOTFS_PKGMANAGE_BOOTSTRAP} \ |
| 7 | packagegroup-core-basic \ |
| 8 | openvswitch \ |
| 9 | openvswitch-controller \ |
| 10 | openvswitch-switch \ |
| 11 | openvswitch-brcompat \ |
| 12 | criu \ |
| 13 | libvirt \ |
| 14 | libvirt-libvirtd \ |
| 15 | libvirt-python \ |
| 16 | libvirt-virsh \ |
| 17 | openflow \ |
| 18 | qemu \ |
| 19 | kernel-modules \ |
| 20 | dhcp-client \ |
| 21 | perl-modules \ |
| 22 | grub \ |
| 23 | mysql5 \ |
| 24 | python-twisted \ |
| 25 | python-lxml \ |
| 26 | " |
| 27 | |
| 28 | inherit core-image |
| 29 | inherit image-vm |
| 30 | |
| 31 | IMAGE_FSTYPES = "vmdk tar.gz" |
| 32 | |
| 33 | # Ensure extra space for guest images |
| 34 | #IMAGE_ROOTFS_EXTRA_SPACE = "41943040" |