Chicago Duan | 67d90e9 | 2021-07-09 15:36:27 +0800 | [diff] [blame] | 1 | SUMMARY = "Event policy configuration for meta-fp5280g2 machines" |
| 2 | PR = "r1" |
| 3 | LICENSE = "Apache-2.0" |
| 4 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
| 5 | |
| 6 | inherit allarch |
| 7 | inherit phosphor-dbus-monitor |
| 8 | |
George Liu | dd6464e | 2021-08-07 10:09:52 +0800 | [diff] [blame] | 9 | FILESEXTRAPATHS:prepend := "${THISDIR}/${BPN}:" |
Chicago Duan | 67d90e9 | 2021-07-09 15:36:27 +0800 | [diff] [blame] | 10 | |
| 11 | SRC_URI += "file://config.yaml" |
| 12 | |
| 13 | do_install() { |
| 14 | install -D ${WORKDIR}/config.yaml ${D}${config_dir}/config.yaml |
| 15 | } |
| 16 | |
George Liu | dd6464e | 2021-08-07 10:09:52 +0800 | [diff] [blame] | 17 | FILES:${PN} += "${config_dir}/config.yaml" |