Andrew Geissler | a2681d9 | 2020-10-16 10:17:07 -0500 | [diff] [blame] | 1 | SUMMARY = "A Python implementation of John Gruber's Markdown." |
| 2 | LICENSE = "BSD-3-Clause" |
| 3 | LIC_FILES_CHKSUM = "file://LICENSE.md;md5=745aaad0c69c60039e638bff9ffc59ed" |
| 4 | |
| 5 | inherit pypi setuptools3 |
| 6 | |
| 7 | PYPI_PACKAGE = "Markdown" |
Andrew Geissler | 4b7c115 | 2020-11-30 19:55:29 -0600 | [diff] [blame] | 8 | SRC_URI[md5sum] = "034e3bccfde211d44b4a7a69cb290ba0" |
| 9 | SRC_URI[sha256sum] = "5d9f2b5ca24bc4c7a390d22323ca4bad200368612b5aaa7796babf971d2b2f18" |
Andrew Geissler | a2681d9 | 2020-10-16 10:17:07 -0500 | [diff] [blame] | 10 | |
| 11 | BBCLASSEXTEND = "native" |
| 12 | |
| 13 | RDEPENDS_${PN} += "${PYTHON_PN}-logging ${PYTHON_PN}-setuptools" |