blob: 49d258ca8ff0019847d184fc24cb14956c7cb319 [file] [log] [blame]
Andrew Geisslerc87764f2020-06-27 00:16:32 -05001SUMMARY = "Module for serializing and de-serializing Java objects."
2DESCRIPTION = "python-javaobj is a python library that provides functions\
3 for reading and writing (writing is WIP currently) Java objects serialized\
4 or will be deserialized by ObjectOutputStream. This form of object\
5 representation is a standard data interchange format in Java world."
6HOMEPAGE = "https://github.com/tcalmant/python-javaobj"
7LICENSE = "Apache-2.0"
8LIC_FILES_CHKSUM = "file://setup.py;beginline=15;endline=27;md5=af9ce26ac2de1b7436eb08c9308b4a1e"
9
10SRC_URI[md5sum] = "352fe0df9336b8699ad0799ef152da6b"
11SRC_URI[sha256sum] = "18c44cfaa214813784a823432b4ab9829c9626b2b00072011627b4008b0067cd"
12
13inherit pypi setuptools3
14
15BBCLASSEXTEND = "native nativesdk"