Patrick Williams | c124f4f | 2015-09-15 14:41:29 -0500 | [diff] [blame] | 1 | SUMMARY = "Wrapper for enabling systemd services" |
2 | |||||
3 | LICENSE = "MIT" | ||||
4 | LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=4d92cd373abda3937c2bc47fbc49d690" | ||||
5 | |||||
6 | PR = "r6" | ||||
7 | |||||
8 | inherit native | ||||
9 | |||||
10 | SRC_URI = "file://systemctl" | ||||
11 | |||||
12 | S = "${WORKDIR}" | ||||
13 | |||||
14 | do_install() { | ||||
15 | install -d ${D}${bindir} | ||||
16 | install -m 0755 ${WORKDIR}/systemctl ${D}${bindir} | ||||
17 | } |