Patrick Williams | c124f4f | 2015-09-15 14:41:29 -0500 | [diff] [blame] | 1 | SUMMARY = "quilt-like tool for Git" |
| 2 | LICENSE = "GPLv2" |
| 3 | |
| 4 | LIC_FILES_CHKSUM = "file://COPYING;md5=b6f3400dc1a01cebafe8a52b3f344135" |
| 5 | |
| 6 | inherit native |
| 7 | |
| 8 | SRC_URI = "git://repo.or.cz/guilt.git \ |
| 9 | file://guilt-bash.patch \ |
| 10 | " |
| 11 | PV = "0.35+git${SRCPV}" |
| 12 | SRCREV = "c2a5bae511c6d5354aa4e1cb59069c31df2b8eeb" |
| 13 | |
| 14 | S = "${WORKDIR}/git" |
| 15 | |
| 16 | # we don't compile, we just install |
| 17 | do_compile() { |
| 18 | : |
| 19 | } |
| 20 | |
| 21 | do_install() { |
| 22 | oe_runmake PREFIX=${D}/${prefix} install |
| 23 | } |