blob: 184d643f674a5e89315b1a125afaac1cd7496ea4 [file] [log] [blame]
ThuBaNguyenfb214782021-07-08 14:20:43 +07001SUMMARY = "Ampere Platform Environment Definitions"
2DESCRIPTION = "Ampere Platform Environment Definitions"
3PR = "r1"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
6
7SRC_URI = " \
8 file://gpio-defs.sh \
9 file://ampere_power_util.sh \
10 "
11
12RDEPENDS_${PN} = "bash"
13
14do_install() {
15 install -d ${D}/usr/sbin
16 install -m 0755 ${WORKDIR}/gpio-defs.sh ${D}/${sbindir}/
17 install -m 0755 ${WORKDIR}/ampere_power_util.sh ${D}/${sbindir}/
18}