Vishwanatha Subbanna | fcf5076 | 2017-08-09 15:00:34 +0530 | [diff] [blame^] | 1 | SUMMARY = "OpenPower OCC Control with example occ sensor IDs" |
| 2 | PR = "r1" |
| 3 | |
| 4 | inherit native |
| 5 | inherit obmc-phosphor-utils |
| 6 | require openpower-occ-control.inc |
| 7 | inherit openpower-occ-control |
| 8 | |
| 9 | PROVIDES += "virtual/openpower-occ-control-config-native" |
| 10 | |
| 11 | S = "${WORKDIR}/git" |
| 12 | |
| 13 | # Copies example occ sensor ID yaml file |
| 14 | do_install() { |
| 15 | SRC=${S} |
| 16 | install -d ${YAML_DEST}/ |
| 17 | install -D ${SRC}/example/occ_sensor.yaml ${YAML_DEST}/occ_sensor.yaml |
| 18 | } |