Jorge Cisneros | 8a445a0 | 2020-09-03 21:09:03 +0000 | [diff] [blame] | 1 | BBRANCH = "master" |
Patrick Williams | bb99d22 | 2022-01-24 15:55:09 -0600 | [diff] [blame] | 2 | SRC_URI = "git://github.com/HewlettPackard/gxp-bootblock.git;branch=${BBRANCH};protocol=https" |
Mike Garrett | 4eb108b | 2021-08-27 15:51:09 -0500 | [diff] [blame] | 3 | SRCREV = "bab416f8ca8c8465d308cfeb7f8d5abc21ba343b" |
Jorge Cisneros | 8a445a0 | 2020-09-03 21:09:03 +0000 | [diff] [blame] | 4 | S = "${WORKDIR}/git" |
| 5 | |
| 6 | inherit deploy |
| 7 | |
| 8 | do_deploy () { |
| 9 | install -d ${DEPLOYDIR} |
Mike Garrett | 4eb108b | 2021-08-27 15:51:09 -0500 | [diff] [blame] | 10 | install -m 644 gxp-bootblock.bin ${DEPLOYDIR}/gxp-bootblock.bin |
Jorge Cisneros | 8a445a0 | 2020-09-03 21:09:03 +0000 | [diff] [blame] | 11 | |
| 12 | } |
| 13 | |