blob: 6e091dc5a7406b8dbe8e985ebb1d5303a49ce0b6 [file] [log] [blame]
Andrew Geissler4ce4be42023-09-29 09:24:51 -05001SUMMARY = "YAML configuration for IBM System1"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5
6inherit allarch
7
8SRC_URI = " \
9 file://system1-ipmi-fru.yaml \
10 file://system1-ipmi-fru-properties.yaml \
11 "
12
13S = "${WORKDIR}"
14
15do_install() {
16 install -m 0644 -D system1-ipmi-fru.yaml \
17 ${D}${datadir}/${BPN}/ipmi-fru-read.yaml
18 install -m 0644 -D system1-ipmi-fru-properties.yaml \
19 ${D}${datadir}/${BPN}/ipmi-extra-properties.yaml
20}
21
22FILES:${PN}-dev = " \
23 ${datadir}/${BPN}/ipmi-fru-read.yaml \
24 ${datadir}/${BPN}/ipmi-extra-properties.yaml \
25 "
26
27ALLOW_EMPTY:${PN} = "1"