blob: 997adf1329fd9a4ce4058b1c1bebe5d8dbe2f0b9 [file] [log] [blame]
Patrick Rudolph1e8e06a2023-05-03 14:00:12 +02001SUMMARY = "Phosphor LED Group Management for SBP1"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5
6inherit native
7
8PROVIDES += "virtual/phosphor-led-manager-config-native"
9
10SRC_URI += "file://led.yaml \
11 "
12S = "${WORKDIR}"
13
14do_install() {
15 SRC=${S}
16 DEST=${D}${datadir}/phosphor-led-manager
17 install -D ${SRC}/led.yaml ${DEST}/led.yaml
18}