blob: 66a0755513a00583edadc649c2b550b02547b488 [file] [log] [blame]
Yuan Yaoc13f46e2018-12-07 18:09:48 +08001SUMMARY = "HXT SOC update"
2DESCRIPTION = "A sample script to help update the host(soc) firmware"
3HOMEPAGE = ""
4PR = "r1"
5LICENSE = "Apache-2.0"
Brad Bishopf5f8a282019-09-13 14:10:25 -04006LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Yuan Yaoc13f46e2018-12-07 18:09:48 +08007
8SRC_URI += "file://socupdate.sh"
9
10do_install() {
11 install -d ${D}${bindir}
12 install -m 0755 ${WORKDIR}/socupdate.sh ${D}${bindir}/socupdate.sh
13}