blob: 30add4d2f16790f428a5e6e4fe2e8d62a8c4564b [file] [log] [blame]
Andrew Geissler517393d2023-01-13 08:55:19 -06001SUMMARY = "Library for Python 3.6+ to communicate with the Google Chromecast."
2HOMEPAGE = "https://github.com/balloob/pychromecast"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=b1dbd4e85f47b389bdadee9c694669f5"
5
Patrick Williams73bd93f2024-02-20 08:07:48 -06006SRC_URI[sha256sum] = "08e61a8b54bd2119d3c9ab1ec0136d3d8563aa97e0a3b57841588b9be60c2676"
Andrew Geissler517393d2023-01-13 08:55:19 -06007
8PYPI_PACKAGE = "PyChromecast"
9
10inherit pypi setuptools3
11
12RDEPENDS:${PN} += " \
Patrick Williams39653562024-03-01 08:54:02 -060013 python3-logging \
14 python3-zeroconf \
15 python3-json \
16 python3-requests \
17 python3-protobuf \
18 python3-compression \
19 python3-casttube \
Andrew Geissler517393d2023-01-13 08:55:19 -060020"