blob: e2ae60afbf51e559700324fceb79921aca7a4eff [file] [log] [blame]
Yuan Yaoc13f46e2018-12-07 18:09:48 +08001SUMMARY = "HXT SOC update"
2DESCRIPTION = "A sample script to help update the host(soc) firmware"
3HOMEPAGE = ""
4PR = "r1"
5LICENSE = "Apache-2.0"
6LIC_FILES_CHKSUM = "file://${HXTBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
7
8SRC_URI += "file://socupdate.sh"
9
10do_install() {
11 install -d ${D}${bindir}
12 install -m 0755 ${WORKDIR}/socupdate.sh ${D}${bindir}/socupdate.sh
13}