Andrew Geissler | 2ee498a | 2020-05-29 15:52:06 -0500 | [diff] [blame] | 1 | SUMMARY = "This is a wrapper that loads yaml and checks config using trafaret while keeping track of actual lines of file where error has happened." |
| 2 | |
| 3 | LICENSE = "Apache-2.0 & MIT" |
| 4 | LIC_FILES_CHKSUM = "file://README.rst;beginline=98;endline=106;md5=a15308789c3b7d0f3ef36b69048423e4" |
| 5 | |
| 6 | SRC_URI[sha256sum] = "440b6b49e5e975f9a640a2519abb2feddd96eb2aeb1715f87f947a7a079f20be" |
| 7 | |
| 8 | inherit pypi setuptools3 |
| 9 | |
| 10 | RDEPENDS_${PN} += " \ |
| 11 | ${PYTHON_PN}-trafaret \ |
| 12 | ${PYTHON_PN}-pyyaml \ |
| 13 | " |
| 14 | |
| 15 | BBCLASSEXTEND = "native nativesdk" |