blob: ba88a9a13dbbfeafc6586aa9b69ba5b839b0aa89 [file] [log] [blame]
Jason Linb765e112023-12-06 01:49:31 +00001SUMMARY = "Phosphor LED Group Management for Starscream"
2PR = "r1"
3
4#Common code for packages distributed without a license that want Apache-2.0.
5LICENSE = "Apache-2.0"
6LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
7
8inherit native
9
10PROVIDES += "virtual/phosphor-led-manager-config-native"
11
12SRC_URI += "file://led.yaml"
13S = "${WORKDIR}"
14
15# Copies example led layout yaml file
16do_install() {
17 SRC=${S}
18 DEST=${D}${datadir}/phosphor-led-manager
19 install -D ${SRC}/led.yaml ${DEST}/led.yaml
20}