Ben_Pai | b24a3e5 | 2019-07-15 16:19:02 +0800 | [diff] [blame] | 1 | SUMMARY = "Mihawk inventory map for phosphor-ipmi-host" |
| 2 | PR = "r1" |
| 3 | LICENSE = "Apache-2.0" |
Brad Bishop | d77088a | 2019-09-13 13:06:15 -0400 | [diff] [blame^] | 4 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
Ben_Pai | b24a3e5 | 2019-07-15 16:19:02 +0800 | [diff] [blame] | 5 | |
| 6 | inherit native |
| 7 | inherit phosphor-logging |
| 8 | |
| 9 | SRC_URI += "file://callouts.yaml" |
| 10 | |
| 11 | PROVIDES += "virtual/phosphor-logging-callouts" |
| 12 | |
| 13 | S = "${WORKDIR}" |
| 14 | |
| 15 | do_install() { |
| 16 | DEST=${D}${callouts_datadir} |
| 17 | install -d ${DEST} |
| 18 | install callouts.yaml ${DEST} |
| 19 | } |
| 20 | |