blob: 5551200e1c936037e4b5caf75e0baef60462c717 [file] [log] [blame]
Lei YU00412352018-04-28 16:55:57 +08001SUMMARY = "Romulus inventory map for phosphor-ipmi-host"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit phosphor-ipmi-host
7
8SRC_URI += "file://config.yaml"
9
10PROVIDES += "virtual/phosphor-ipmi-fru-read-inventory"
11
12S = "${WORKDIR}"
13
14do_install() {
15 DEST=${D}${config_datadir}
16 install -d ${DEST}
17 install config.yaml ${DEST}
18}