blob: fefa84d3e0d9c3dba4a3f5456314eae7676db230 [file] [log] [blame]
causten217cd612017-07-07 11:58:04 -05001SUMMARY = "Phosphor LED Group Management for Romulus"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-utils
6inherit obmc-phosphor-license
7
8PROVIDES += "virtual/phosphor-led-manager-config-native"
9
10SRC_URI += "file://led.yaml"
11S = "${WORKDIR}"
12
13# Overwrite the example led layout yaml file prior
14# to building the phosphor-led-manager package
15do_install() {
16 SRC=${S}
17 DEST=${D}${datadir}/phosphor-led-manager
18 install -D ${SRC}/led.yaml ${DEST}/led.yaml
19}