blob: 9307f17a3d03137f9989fb6829b2fe635900d670 [file] [log] [blame]
Brad Bishop6587e6c2019-05-13 14:46:48 -04001FILESEXTRAPATHS_prepend := "${THISDIR}/${BPN}:"
Matthew Barth36206802020-06-19 13:48:27 -05002
3SRC_URI_witherspoon += "file://monitor.yaml"
4SRC_URI_witherspoon += "file://config.json"
5
6do_install_append_witherspoon() {
7 DEST=${D}${monitor_datadir}
8 install -D monitor.yaml ${D}${monitor_datadir}/monitor.yaml
9 install -d ${D}/${datadir}/phosphor-fan-presence/monitor/
10 install -m 0644 ${WORKDIR}/config.json ${D}/${datadir}/phosphor-fan-presence/monitor/
11}
12
13FILES_${PN}_witherspoon += "${datadir}/phosphor-fan-presence/monitor/config.json"
14FILES_${PN}_witherspoon += "${monitor_datadir}/monitor.yaml"