Lei YU | 2a50ec8 | 2018-06-29 15:34:23 +0800 | [diff] [blame] | 1 | SUMMARY = "Inventory to Sensor config for Romulus" |
2 | PR = "r1" | ||||
3 | |||||
4 | inherit native | ||||
5 | inherit phosphor-ipmi-host | ||||
6 | inherit obmc-phosphor-license | ||||
7 | |||||
8 | PROVIDES += "virtual/phosphor-ipmi-inventory-sel" | ||||
9 | |||||
10 | SRC_URI += "file://sel-config.yaml" | ||||
11 | |||||
12 | S = "${WORKDIR}" | ||||
13 | |||||
14 | do_install() { | ||||
15 | DEST=${D}${sensor_datadir} | ||||
16 | install -d ${DEST} | ||||
17 | install sel-config.yaml ${DEST}/invsensor.yaml | ||||
18 | } |