Anthony Wilson | 2203c69 | 2019-05-09 18:09:14 -0500 | [diff] [blame] | 1 | do_install_append_witherspoon() { |
Deepak Kodihalli | 9c0468e | 2017-02-14 04:25:04 -0600 | [diff] [blame] | 2 | DEST=${D}${inventory_envdir} |
Matt Spinler | 16de009 | 2019-03-22 10:20:37 -0500 | [diff] [blame] | 3 | printf "\nEEPROM=/sys/devices/platform/ahb/ahb:apb/ahb:apb:bus@1e78a000/1e78a400.i2c-bus/i2c-11/11-0051/eeprom" >> ${DEST}/inventory |
Deepak Kodihalli | 9c0468e | 2017-02-14 04:25:04 -0600 | [diff] [blame] | 4 | } |
Anthony Wilson | 2203c69 | 2019-05-09 18:09:14 -0500 | [diff] [blame] | 5 | |
| 6 | do_install_append_swift() { |
| 7 | DEST=${D}${inventory_envdir} |
Matt Spinler | 8396c6d | 2019-05-29 14:52:41 -0500 | [diff] [blame] | 8 | printf "\nEEPROM=/sys/devices/platform/ahb/ahb:apb/ahb:apb:bus@1e78a000/1e78a340.i2c-bus/i2c-8/8-0051/eeprom" >> ${DEST}/inventory |
Anthony Wilson | 2203c69 | 2019-05-09 18:09:14 -0500 | [diff] [blame] | 9 | } |
Santosh Puranik | f591790 | 2020-03-20 21:11:30 +0530 | [diff] [blame] | 10 | |
| 11 | do_install_append_witherspoon-tacoma() { |
| 12 | DEST=${D}${inventory_envdir} |
| 13 | printf "FRUS=BMC,ETHERNET" > ${DEST}/inventory |
| 14 | printf "\nPATHS=/system/chassis/motherboard/bmc,/system/chassis/motherboard/bmc/eth0" >> ${DEST}/inventory |
| 15 | printf "\nEEPROM=/sys/devices/platform/ahb/ahb:apb/ahb:apb:bus@1e78a000/1e78a600.i2c-bus/i2c-11/11-0051/eeprom" >> ${DEST}/inventory |
| 16 | } |
| 17 | |