blob: c2e843f2a83b62d7972b21b6315b082dfe23b96c [file] [log] [blame]
Brad Bishop7d1ec922017-05-31 14:10:55 -04001SUMMARY = "Fan policy for Witherspoon"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit phosphor-dbus-monitor
7
8SRC_URI += "file://air-cooled.yaml"
9SRC_URI += "file://water-cooled.yaml"
10
11do_install() {
12 install -D ${WORKDIR}/air-cooled.yaml ${D}${config_dir}/air-cooled.yaml
13 install -D ${WORKDIR}/water-cooled.yaml ${D}${config_dir}/water-cooled.yaml
14}