blob: ec6a39df4825f385da4a80f9b20f8b20a10f4914 [file] [log] [blame]
Lei YU54abf3c2019-04-28 13:18:30 +08001SUMMARY = "Romulus OCC Control sensor IDs"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
5
6inherit native
7inherit openpower-occ-control
8
9SRC_URI += "file://occ_sensor.yaml"
10
11PROVIDES += "virtual/openpower-occ-control-config-native"
12
13S = "${WORKDIR}"
14
15do_install() {
16 install -d ${YAML_DEST}/
17 install -D occ_sensor.yaml ${YAML_DEST}/occ_sensor.yaml
18}