Brad Bishop | 6587e6c | 2019-05-13 14:46:48 -0400 | [diff] [blame] | 1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${BPN}:" |
Matthew Barth | a6817ca | 2020-01-14 14:21:46 -0600 | [diff] [blame] | 2 | |
| 3 | SRC_URI_witherspoon = "file://config.json" |
| 4 | |
| 5 | do_install_witherspoon() { |
| 6 | install -d ${D}/${datadir}/phosphor-fan-presence/presence/ |
| 7 | install -m 0644 ${WORKDIR}/config.json ${D}/${datadir}/phosphor-fan-presence/presence/ |
| 8 | } |
| 9 | |
| 10 | FILES_${PN}_append_witherspoon = " ${datadir}/phosphor-fan-presence/presence/config.json" |
| 11 | FILES_${PN}_remove_witherspoon = "${presence_datadir}/config.yaml" |