blob: 5631ec493cb2530ac8c7f306d2fdd585b372a49d [file] [log] [blame]
Matthew Barth6275fda2019-06-12 10:18:39 -05001SUMMARY = "Thermal policy configuration for meta-witherspoon machines"
Matthew Barth0ca32c62019-06-13 12:06:11 -05002PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
5
6inherit allarch
7inherit phosphor-dbus-monitor
8
9FILESEXTRAPATHS_prepend := "${THISDIR}/${BPN}:"
10
Ben_Pai949f9142019-08-05 18:34:34 +080011SRC_URI = "file://thermal-policy.yaml"
Matthew Barth0ca32c62019-06-13 12:06:11 -050012
13do_install() {
14 install -D ${WORKDIR}/thermal-policy.yaml ${D}${config_dir}/thermal-policy.yaml
15}
16
17FILES_${PN} += "${config_dir}/thermal-policy.yaml"