blob: dcd902b1b0175cddaf6abdd9f87d1338ca84893a [file] [log] [blame]
Ben_Paic53430a2019-07-15 16:19:02 +08001SUMMARY = "Mihawk inventory map for phosphor-ipmi-host"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
5
6inherit native
7inherit phosphor-logging
8
9SRC_URI += "file://callouts.yaml"
10
11PROVIDES += "virtual/phosphor-logging-callouts"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${callouts_datadir}
17 install -d ${DEST}
18 install callouts.yaml ${DEST}
19}
20