blob: ef395b1c48f1e408bf811c488cf7848b21cebe2e [file] [log] [blame]
Matthew Barth0ca32c62019-06-13 12:06:11 -05001SUMMARY = "Thermal policy for Witherspoon"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
5
6inherit allarch
7inherit phosphor-dbus-monitor
8
9FILESEXTRAPATHS_prepend := "${THISDIR}/${BPN}:"
10
11SRC_URI += "file://thermal-policy.yaml"
12
13do_install() {
14 install -D ${WORKDIR}/thermal-policy.yaml ${D}${config_dir}/thermal-policy.yaml
15}
16
17FILES_${PN} += "${config_dir}/thermal-policy.yaml"