Lei YU | 04d25aa | 2018-06-28 16:02:44 +0800 | [diff] [blame] | 1 | SUMMARY = "Romulus inventory map for phosphor-ipmi-host" |
| 2 | PR = "r1" |
Patrick Venture | 49a6a63 | 2018-11-05 20:09:11 -0800 | [diff] [blame] | 3 | LICENSE = "Apache-2.0" |
Brad Bishop | cbbb0e5 | 2019-09-13 13:06:15 -0400 | [diff] [blame] | 4 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
Lei YU | 04d25aa | 2018-06-28 16:02:44 +0800 | [diff] [blame] | 5 | |
| 6 | inherit native |
Lei YU | 04d25aa | 2018-06-28 16:02:44 +0800 | [diff] [blame] | 7 | inherit phosphor-logging |
| 8 | |
| 9 | SRC_URI += "file://callouts.yaml" |
| 10 | |
| 11 | PROVIDES += "virtual/phosphor-logging-callouts" |
| 12 | |
| 13 | S = "${WORKDIR}" |
| 14 | |
| 15 | do_install() { |
| 16 | DEST=${D}${callouts_datadir} |
| 17 | install -d ${DEST} |
| 18 | install callouts.yaml ${DEST} |
| 19 | } |
| 20 | |