Lei YU | 2a50ec8 | 2018-06-29 15:34:23 +0800 | [diff] [blame] | 1 | SUMMARY = "Inventory to Sensor config for Romulus" |
| 2 | PR = "r1" |
Patrick Venture | 5c7888d | 2018-11-05 20:08:39 -0800 | [diff] [blame] | 3 | LICENSE = "Apache-2.0" |
| 4 | LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658" |
Lei YU | 2a50ec8 | 2018-06-29 15:34:23 +0800 | [diff] [blame] | 5 | |
| 6 | inherit native |
| 7 | inherit phosphor-ipmi-host |
Lei YU | 2a50ec8 | 2018-06-29 15:34:23 +0800 | [diff] [blame] | 8 | |
| 9 | PROVIDES += "virtual/phosphor-ipmi-inventory-sel" |
| 10 | |
| 11 | SRC_URI += "file://sel-config.yaml" |
| 12 | |
| 13 | S = "${WORKDIR}" |
| 14 | |
| 15 | do_install() { |
| 16 | DEST=${D}${sensor_datadir} |
| 17 | install -d ${DEST} |
| 18 | install sel-config.yaml ${DEST}/invsensor.yaml |
| 19 | } |