Patrick Venture | 4dd8f1d | 2019-01-08 18:23:00 -0800 | [diff] [blame^] | 1 | SUMMARY = "FRU properties config for ipmi-fru-parser" |
| 2 | PR = "r1" |
| 3 | LICENSE = "Apache-2.0" |
| 4 | LIC_FILES_CHKSUM = "file://${PHOSPHORBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658" |
| 5 | |
| 6 | inherit native |
| 7 | inherit phosphor-ipmi-fru |
| 8 | |
| 9 | SRC_URI += "file://extra-properties.yaml" |
| 10 | |
| 11 | PROVIDES += "virtual/phosphor-ipmi-fru-properties" |
| 12 | |
| 13 | S = "${WORKDIR}" |
| 14 | |
| 15 | do_install() { |
| 16 | DEST=${D}${properties_datadir} |
| 17 | install -d ${DEST} |
| 18 | install extra-properties.yaml ${DEST} |
| 19 | } |