blob: 28dc6218e5b121efc80484cf32854055400d0edc [file] [log] [blame]
Patrick Venture4dd8f1d2019-01-08 18:23:00 -08001SUMMARY = "FRU properties config for ipmi-fru-parser"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${PHOSPHORBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
5
6inherit native
7inherit phosphor-ipmi-fru
8
9SRC_URI += "file://extra-properties.yaml"
10
11PROVIDES += "virtual/phosphor-ipmi-fru-properties"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${properties_datadir}
17 install -d ${DEST}
18 install extra-properties.yaml ${DEST}
19}