blob: 21985ac397baeeea4812d71430bb38d4ae353782 [file] [log] [blame]
Brad Bishop2ff8e222017-01-17 12:26:30 -05001SUMMARY = "Zaius IPMI to DBus Inventory mapping."
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6
7SRC_URI += "file://config.yaml"
8
9PROVIDES += "virtual/phosphor-ipmi-fru-config"
10
11S = "${WORKDIR}"
12
13do_install() {
14 DEST=${D}${datadir}/phosphor-ipmi-fru
15
16 install -d ${DEST}
17 install config.yaml ${DEST}
18}
19