blob: 20df1185b445463ec2a7c3ed616b2c5470739781 [file] [log] [blame]
James Feist53b92322019-02-14 10:11:18 -08001SUMMARY = "Phosphor LED Group Management for Intel"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-utils
6
7LICENSE = "Apache-2.0"
Brad Bishopbbf062e2019-09-13 14:06:22 -04008LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
James Feist53b92322019-02-14 10:11:18 -08009
10PROVIDES += "virtual/phosphor-led-manager-config-native"
11
12SRC_URI += "file://led.yaml"
13S = "${WORKDIR}"
14
15do_install() {
16 SRC=${S}
17 DEST=${D}${datadir}/phosphor-led-manager
18 install -D ${SRC}/led.yaml ${DEST}/led.yaml
19}