James Feist | 53b9232 | 2019-02-14 10:11:18 -0800 | [diff] [blame] | 1 | SUMMARY = "Phosphor LED Group Management for Intel" |
| 2 | PR = "r1" |
| 3 | |
| 4 | inherit native |
| 5 | inherit obmc-phosphor-utils |
| 6 | |
| 7 | LICENSE = "Apache-2.0" |
Brad Bishop | bbf062e | 2019-09-13 14:06:22 -0400 | [diff] [blame] | 8 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
James Feist | 53b9232 | 2019-02-14 10:11:18 -0800 | [diff] [blame] | 9 | |
| 10 | PROVIDES += "virtual/phosphor-led-manager-config-native" |
| 11 | |
| 12 | SRC_URI += "file://led.yaml" |
| 13 | S = "${WORKDIR}" |
| 14 | |
| 15 | do_install() { |
| 16 | SRC=${S} |
| 17 | DEST=${D}${datadir}/phosphor-led-manager |
| 18 | install -D ${SRC}/led.yaml ${DEST}/led.yaml |
| 19 | } |