Oshri Alkoby (NTIL) | 07a65b5 | 2019-01-19 00:00:10 +0200 | [diff] [blame^] | 1 | LICENSE = "CLOSED" |
2 | LIC_FILES_CHKSUM = "" | ||||
3 | |||||
4 | SRCREV = "10.09.05" | ||||
5 | FILENAME = "Poleg_bootblock.bin" | ||||
6 | |||||
7 | SRC_URI = "git://github.com/Nuvoton-Israel/npcm7xx-bootblock;protocol=git" | ||||
8 | SRC_URI[md5sum] = "cf8daa5f4636ed1ff952618e435af028" | ||||
9 | |||||
10 | S = "${WORKDIR}/git" | ||||
11 | |||||
12 | inherit deploy | ||||
13 | |||||
14 | do_deploy () { | ||||
15 | install -d ${DEPLOYDIR} | ||||
16 | install -m 644 ${FILENAME} ${DEPLOYDIR}/ | ||||
17 | } | ||||
18 | |||||
19 | addtask deploy before do_build after do_compile |